<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season? | Off the Rim</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://offtherim.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//offtherim.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Off the Rim &raquo; Feed" href="https://offtherim.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Off the Rim &raquo; Comments Feed" href="https://offtherim.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Off the Rim &raquo; Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season? Comments Feed" href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/offtherim.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://offtherim.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://offtherim.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://offtherim.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://offtherim.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://offtherim.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://offtherim.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://offtherim.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://offtherim.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UMaine men&#8217;s basketball team gains 1st AE Conference win' href='https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-men-basketball-team-gains-1st-conference-win/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/" />
<link rel='shortlink' href='https://wp.me/p1ZIoD-2Qx' />
<link rel="alternate" type="application/json+oembed" href="https://offtherim.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fofftherim.bangordailynews.com%2F2018%2F01%2F06%2Fhigh-school%2Fumaine-basketball-men-vs-umaine-women-in-minutes-played%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://offtherim.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fofftherim.bangordailynews.com%2F2018%2F01%2F06%2Fhigh-school%2Fumaine-basketball-men-vs-umaine-women-in-minutes-played%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1ZIoD-2Qx',
            title: 'Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Off the Rim:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://offtherim.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "umaine-basketball-men-vs-umaine-women-in-minutes-played";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/1015782/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Off the Rim', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?" />
<meta property="og:url" content="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/" />
<meta property="og:description" content="I have been criticized, dumped on, dissed, name called, etc.on MBR (Maine Basketball Report) because I have posted that D-1 college teams should use just 8 players in their rotations when many othe…" />
<meta property="article:published_time" content="2018-01-07T04:49:23+00:00" />
<meta property="article:modified_time" content="2018-01-07T07:06:03+00:00" />
<meta property="og:site_name" content="Off the Rim" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Bob Cimbollek','dimension2': 'post','dimension3': '44.10945','dimension5': 'Not Set',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '44.10945', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '44.10945';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Bob Cimbollek","contentPublishedDate":"2018-01-06","contentPublishedTime":"2018-01-06 23:49:23-05:00","lastUpdatedTime":"2018-01-07 02:06:03-05:00","primaryCategory":"High School","allCategories":"High School"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1515376013" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-10945 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://offtherim.bangordailynews.com/" title="Off the Rim" rel="home">
					<h1 class="site-title">Off the Rim</h1>
                    <h2 class="site-description">Covering all aspects of high school, prep, college and pro basketball.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Off+the+Rim&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-8"><a href="https://offtherim.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-6"><a href="https://offtherim.bangordailynews.com/contac/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="https://offtherim.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-10945" class="post-10945 post type-post status-publish format-standard hentry category-high-school">
	<header class="entry-header">
		
            <h1 class="entry-title">Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/" title="Permalink to Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?" rel="bookmark"><time class="entry-date" datetime="2018-01-06T23:49:23+00:00">January 6, 2018</time></a></span><span class="categories-links"><a href="https://offtherim.bangordailynews.com/category/high-school/" rel="category tag">High School</a></span>					    <div class="author-byline">
			By <a href="https://offtherim.bangordailynews.com/author/bcimbollek/" title="Posts by Bob Cimbollek" rel="author">Bob Cimbollek</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?."
               data-url="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/&media=https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I have been criticized, dumped on, dissed, name called, etc.on MBR (Maine Basketball Report) because I have posted that D-1 college teams should use just 8 players in their rotations when many other&#8217;s on MBR think that I am old, out-of-date basketball wise and am an arm chair no nothing about D-1 college basketball. Well I admit to being old only.</p>
<p>The reason I feel this way is because when in the D-1 college game there are media timeouts at the 16-12-8-4 minute marks of each 20 minute half. So the longest a player(s) can play without a 2 minute rest is 4 minutes.</p>
<p>Add in the each team has 5 timeouts (lose 1 30 second TO in first have if a team doesn&#8217;t use it) so add the 10 team timeouts to the 8 media timeouts you have 18 time outs that can stops play and the players on the court can rest.</p>
<p>My critics argue that the D-1 college game is so fast, so demanding, so hard physically that the players need the rest so that is why teams should use at least 10 players in the rotation.</p>
<p>When good players or even average players know that they are not going to get substantial playing minutes they have a great tendency to take themselves to the game instead of letting the game come to them as smart high IQ players do even if they are not getting many minutes. Players try to &#8220;make hay when the sunshine&#8221; so that is why they take themselves to the game by making quick low basketball IQ decisions when they have the ball as they look shot first and pass second.</p>
<p>By forcing the action they increase their chances of turnovers, bad shot selection and player control fouls (I like to call them player-out-of-control foul because that is what the player is out of control when he charges into  defender with the ball in his possession).</p>
<p>In D-1 college I would have the two best players each get 35 minutes, the next two players get 30 minutes each and the other starter gets 25 minutes. The first three subs 15 minutes each for the 200 minutes per game. That is, of course, unless a player is in foul trouble or is injured them that would reduce his/her minutes and increase the minutes of the subs.</p>
<p>In high school I would have no more than a 7 player rotation. 2 best players 30 minutes each, next two better players 25 minutes each, the 5th starter 20 minutes and the 2 subs 15 minutes each if no foul trouble or injuries. There are 160 playing minutes compared to the 200 in college. The total playing minutes for a high school game is 5 positions times 32 for 160 minuted and for college it is 5 times 40 for 200 minutes.</p>
<p>Many times D-1 college coaches play 10 or more players in their non conference games to decide who are the 8 players they are going to use when it comes the one and done time of tournament action.</p>
<p>If coaches are doing this then they have to start the  player rotation at the beginning of the conference schedule to seed the teams for the conference tournament that decides which team in the conference gets the automatic bid so that they don&#8217;t have to wait to see if they get st large bids to the 68 D-1 March Madness&#8217;s &#8220;Big Dance&#8221;.</p>
<p>For my critics who  say that players can&#8217;t perform at the level they need to because you will wear them out in games how about reducing the time these 8 rotated players are on the court during practice times. I would rather have my better players on the court in games and getting their rest from easier and lighter minutes in practices.</p>
<p>To my constant younger MBR critics all I can say watch how the rotations should shrink to 8 player rotations when it comes to the one and done season for the teams that want to be the most successful as they advance thru the &#8220;Big Dance&#8221;. The best 2 players should be on the court for at least 35 minutes and the remaining time will be divided up between the other 3 starters and the 3 subs in the rotation.</p>
<p>All I know that when I was in college if we were in close games I never came off the court and there were many games that I played the entire 40 minutes plus overtime minutes if the games went there.</p>
<p>Here is what I am talking about in comparison to 10 players plus rotations or 8 player rotations. Let&#8217;s look at the successful UMaine women&#8217;s rotation of 8 players in double figure playing minutes who are 8-7 overall and 6-7 in D-1 games and the men&#8217;s team that uses a 10 plus rotation of players in double figures who are currently 4-13 overall and 2-13 in D-1 games.</p>
<p>The women&#8217;s SOS (strength of schedule) is 33rd out of 349 teams and the men&#8217;s SOS is 301 out of 351 teams.</p>
<p>The women&#8217;s RPI standing is 85 out of 349 teams, the men&#8217;s RPI is 326 of 351 teams.</p>
<p>The America East Women&#8217;s conference SOS is 29th of 32 conferences and the Men&#8217;s is 32 out of 32 conferences.</p>
<p>The RPI rankings and S)S rankings for both the teams and their conferences are taken from realtimerpi.com at 11:19pm on Saturday, January 6th and they change every 5 minutes</p>
<p>I would say that the women&#8217;s team 8 player rotation is one of the reasons they are better than the men&#8217;s team. as they play in a tougher conference and are ranked much higher in SOS and RPI.</p>
<p>My critics will tell you that the women&#8217;s game is not as fast, nor as quick, or as hard or as physical and demanding as the men&#8217;s game is. </p>
<p>Isn&#8217;t that kind of thinking sexist, anti title 9,  anti-women, or anti women&#8217;s D-1 college basketball?</p>
<p>The women have the following players in their 8 person rotation and minutes played in double figures and the men have the following 12 players in their 10 plus rotation of players with double figure minutes</p>
<p>Womens Team&#8230;&#8230;&#8230;&#8230;Mens Team</p>
<p>Player&#8230;..minutes&#8230;&#8230;&#8230;Player&#8230;&#8230;Minutes<br />
..<br />
MILLAN&#8230;&#8230;.32.9&#8230;&#8230;&#8230;CALIXE&#8230;.31.0</p>
<p>Sutton&#8230;&#8230;.29.1&#8230;&#8230;&#8230;Bryant*&#8230;25.7</p>
<p>Brosseau&#8230;..28.2&#8230;&#8230;&#8230;Fleming&#8230;25.1</p>
<p>Wadling&#8230;&#8230;.24.5&#8230;&#8230;..Er&#8230;&#8230;..21.4</p>
<p>Saar&#8230;&#8230;&#8230;&#8230;22.8&#8230;&#8230;White&#8230;..19.8</p>
<p>Rossignol&#8230;.22.1&#8230;&#8230;&#8230;Ilija&#8230;..18.8</p>
<p>Johnson&#8230;&#8230;13.7&#8230;&#8230;&#8230;Dusan M&#8230;17.9</p>
<p>Carrol&#8230;&#8230;&#8230;..10.8&#8230;..Araujo&#8230;.17.5</p>
<p>&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..Lowndes&#8230;16.8</p>
<p>&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..Evans&#8230;..15.1</p>
<p>&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..Antoms&#8230;.12.1</p>
<p>&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..Ashley&#8230;.11.8</p>
<p>Total minutes 183.5&#8230;&#8230;&#8230;&#8230;&#8230;.187.4</p>
<p>out of 200 minutes for each team</p>
<p>*Bryant now currently out with an injury</p>
<p>These player minute stats include today&#8217;s games against Binghamton so they are right up to date as of today.</p>
<p>Remember my critics tell me on MBR that I am all wet and completely wrong about the 8 player rotation vs. the 10 plus player  rotation.</p>
<p>I&#8217;ll let you the readers decide for yourselves who is correct, my critics or me.</p>
<p>Until the 2 &#8220;Big dances&#8221; we will have to wait to see who is really correct. If I am wrong then I will gladly admit it. But right now I will go along with the comparison stats of the two UMaine basketball teams as too me &#8220;figures don&#8217;t lie, but my critics can figure&#8221;.</p>
<p>I think my critics all must think that the men&#8217;s D-1 college teams must own SUBway as they want all those Subs to play.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10945" class="share-facebook sd-button share-icon" href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10945" class="share-twitter sd-button share-icon" href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10945" class="share-google-plus-1 sd-button share-icon" href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?."
               data-url="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/&media=https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-men-basketball-team-gains-1st-conference-win/" rel="prev"><span class="meta-nav">&larr;</span> UMaine men&#8217;s basketball team gains 1st AE Conference win</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Don&#8217;t Miss a Thing</h3>			<div class="textwidget"><form style="padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/offtherim', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p style="text-align:left; padding-bottom:5px;">Enter your email to receive notifications of new posts from Off the Rim.</p><input type="text" style="width:170px; height:25px; margin-right:10px;" name="email"/><input type="hidden" value="bangordailynews/offtherim" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" style="height: 35px; width: 100px;" value="Subscribe" /></form>
<div class="clear-dotted"></div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">About the Author</h3>			<div class="textwidget"><a href="http://offtherim.bangordailynews.com/about"><img class=" alignleft" src="http://offtherim.bangordailynews.com/files/2011/11/bob.jpg" alt="" width="125" /></a>Bob Cimbollek is a retired high school basketball coach and former high school and college basketball official.  </div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/">Is 8 or 10+ basketball player rotations more successful for the one and done D-1 college basketball season?</a>
						</li>
					<li>
				<a href="https://offtherim.bangordailynews.com/2018/01/06/high-school/umaine-men-basketball-team-gains-1st-conference-win/">UMaine men&#8217;s basketball team gains 1st AE Conference win</a>
						</li>
					<li>
				<a href="https://offtherim.bangordailynews.com/2018/01/04/high-school/showing-how-umaine-basketball-teams-playing-non-d-1-opponents-helps-pad-their-statistics/">Showing how UMaine  basketball teams playing non D-1 opponents helps pad their statistics</a>
						</li>
					<li>
				<a href="https://offtherim.bangordailynews.com/2018/01/01/high-school/highest-3-point-percentage-shot-is-kick-out-pass-from-block/">Highest 3 point percentage shot is kick out pass from block</a>
						</li>
					<li>
				<a href="https://offtherim.bangordailynews.com/2018/01/01/high-school/heres-how-players-can-increase-offensive-production/">Here’s how players can increase offensive production</a>
						</li>
				</ul>
		</aside>		<aside id="text-6" class="widget widget_text"><h3 class="widget-title">Popular Blogs</h3>			<div class="textwidget"><h3><a href="http://cafedesartistes.bangordailynews.com/">Cafe Des Artistes</a></h3>
<h3><a href="http://getginafied.bangordailynews.com/">Get Ginafied</a></h3>
<h3><a href="http://joeltalksmovies.bangordailynews.com/">Joel Talks Movies</a></h3>
<h3><a href="http://whatsintheglass.bangordailynews.com/">What's in the Glass</a></h3></div>
		</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Off+the+Rim&utm_medium=footer">
                                <img src="https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Off the Rim is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/offtherim.bangordailynews.com\/2018\/01\/06\/high-school\/umaine-basketball-men-vs-umaine-women-in-minutes-played\/":10945};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/06/high-school/umaine-basketball-men-vs-umaine-women-in-minutes-played/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://offtherim.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/offtherim.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://offtherim.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'29485007',post:'10945',tz:'-5',srv:'offtherim.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29485007', '10945' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
