<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine | Off the Rim</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://offtherim.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Bob Cimbollek","contentPublishedDate":"2019-05-27","contentPublishedTime":"2019-05-27 12:33:17-04:00","lastUpdatedTime":"2019-05-27 22:51:53-04:00","primaryCategory":"High School","allCategories":"High School"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//offtherim.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Off the Rim &raquo; Feed" href="http://offtherim.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Off the Rim &raquo; Comments Feed" href="http://offtherim.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Off the Rim &raquo; Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine Comments Feed" href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/offtherim.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://offtherim.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://offtherim.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://offtherim.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://offtherim.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://offtherim.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://offtherim.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://offtherim.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://offtherim.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Joel Embiid&#8217;s &amp; Nikola Jokic&#8217;s comparable NBA regular &amp; Playoff stats for All-NBA lst &amp; 2nd team selections!' href='http://offtherim.bangordailynews.com/2019/05/24/high-school/joel-embiids-nikola-jokics-comparable-nba-regular-playoff-stats/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/" />
<link rel='shortlink' href='https://wp.me/p1ZIoD-3cF' />
<link rel="alternate" type="application/json+oembed" href="http://offtherim.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fofftherim.bangordailynews.com%2F2019%2F05%2F27%2Fhigh-school%2Fpossible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://offtherim.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fofftherim.bangordailynews.com%2F2019%2F05%2F27%2Fhigh-school%2Fpossible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#216942",
      "text": "#b2d192"
    },
    "button": {
      "background": "#afed71"
    }
  },
  "content": {
    "message": "By continuing to use this site, you give your consent to our use of cookies for analytics, personalization and ads. ",
    "dismiss": "I Accept",
    "href": "https://bangordailynews.com/privacy/#interest_advertising"
  }
})});
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1ZIoD-3cF',
            title: 'Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Off the Rim:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://offtherim.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Off the Rim', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine" />
<meta property="og:url" content="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/" />
<meta property="og:description" content="Being an unorthodox thinking basketball person throughout my entire career as a basketball player, coach, official. Radio/TV Color Commentator, Author and currently as a basketball writer as an oct…" />
<meta property="article:published_time" content="2019-05-27T16:33:17+00:00" />
<meta property="article:modified_time" content="2019-05-28T02:51:53+00:00" />
<meta property="og:site_name" content="Off the Rim" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Bob Cimbollek','dimension2': 'post','dimension3': '44.12317','dimension5': 'Not Set',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '44.12317', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '44.12317';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-12317 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://offtherim.bangordailynews.com/" title="Off the Rim" rel="home">
					<h1 class="site-title">Off the Rim</h1>
                    <h2 class="site-description">Covering all aspects of high school, prep, college and pro basketball.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Off+the+Rim&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-8"><a href="http://offtherim.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-6"><a href="http://offtherim.bangordailynews.com/contac/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://offtherim.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-12317" class="post-12317 post type-post status-publish format-standard hentry category-high-school">
	<header class="entry-header">
		
            <h1 class="entry-title">Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/" title="Permalink to Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine" rel="bookmark"><time class="entry-date" datetime="2019-05-27T12:33:17+00:00">May 27, 2019</time></a></span><span class="categories-links"><a href="http://offtherim.bangordailynews.com/category/high-school/" rel="category tag">High School</a></span>					    <div class="author-byline">
			By <a href="http://offtherim.bangordailynews.com/author/bcimbollek/" title="Posts by Bob Cimbollek" rel="author">Bob Cimbollek</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine."
               data-url="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/&media=http://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Being an unorthodox thinking basketball person throughout my entire career as a basketball player, coach, official. Radio/TV Color Commentator, Author and currently as a basketball writer as an octogenarian now here&#8217;s many unorthodox suggestions about new possible method strategies to help more successfully recruit the best of Maine high school basketball players for the UMaine men&#8217;s basketball program.</p>
<p>Several months ago I was asked how could UMaine&#8217;s men&#8217;s  basketball program  increase their chances to get the best Maine high school basketball players from each graduating class seeing they only have gotten 2 in the past 4 seasons, Senior to be  Andrew Fleming from Oxford Highs High School and Terion Moss sophomore to be from Portland High School. Currently Maine&#8217;s roster besides the two Mainers is made up of 10  international or Canadian players and they still have one scholarship available at this time.</p>
<p>Verbalcommits.com announced that the UMaine men&#8217;s basketball team offered a Maine high school junior class of 2020 a non scholarship walk on position several weeks ago and the player verbally committed.</p>
<p>Maine did not get any Maine players from a pretty decent class of 2019 which featured 6&#8217;6&#8243; Matt Fleming from Bangor going to D-1 Army, 6&#8217;9&#8243; Andrew Hartell-Cape Elizabeth going to Prep School in Massachusetts, 6&#8217;6&#8243; Woi Maiwen-Edward Little going to Prep school. 6&#8217;6&#8243; Ben Onek-Deering going to D-2 Franklin Pierce school, 6&#8217;8&#8243; Nick Firollo-Scarbrough going to Vermont, 6&#8217;8&#8243; Cam Wood-Winthrop, 6&#8217;6&#8243; Andrew Storey, Greely, etc. Be interesting how Hartell and Maiwen  make out at prep school.</p>
<p>It seems appropriate now would be a good time to answer the question and discuss a possible new positive unorothodox never used strategy to try to help successfully recruit successfully more Maine hoop players.</p>
<p>First a little history is needed. Maine has not been successful in recruiting the best Maine has to offer since they had their last winning season in 2009-10 when they went 19-10 under Ted Woodward, who replaced Dr. John Giannini. They started 3 Maine players and could have been even better and started 5 Mainers if 2 had not left the team. All 5 players were scholarshipped as freshmen for the 2006-07 jn the recruiting season of 2006.</p>
<p>UMaine has not been able to get many of Maine&#8217;s best potential college players from Maine high school players to go to Maine since 2006 for that senior laden team of 2009-10 that want to play D-1 college basketball. Players like 7&#8217;0&#8243; Trevor Irish, Lewiston-Longbeach State, 6&#8217;9&#8243; Nick Mayo-Messalonskee-Eastern Kentucky, 6&#8217;10&#8221; Matt Cimino- Portland area-American, 6&#8217;8&#8243; Matt McDevitt-Gorham, 6&#8217;6&#8243;-Plymouth State Chris McFarland-Camden Hills-Bentley, 6&#8217;5&#8243; Keegan Hyland-South Portland-Gonzoga-Bentley, 6&#8217;6&#8243; Matt Fleming-Oxford hills &amp; Bangor, Army, 6&#8217;7&#8243; Alex Furness-Wells-Bentley, 6&#8217;6&#8243; Zach Gilpin-Hampden-Bentley, 6&#8217;6 Chris Hudson-Hodgdon-Bentley, etc.</p>
<p>Two questions need to be answered.</p>
<ol>
<li>Were these players recruited by UMaine?</li>
</ol>
<p>2. If they were why are they not coming to Maine?</p>
<p>If it is because the best Maine has to offer do not wish to come to Maine then the Maine coaching recruiters have got to find out why the better Maine high school players do not want to come to Maine besides the obvious reasons of:</p>
<p>1.Location, Location, Location</p>
<p>2. the cold and snowy winters travel to and from Orono during the basketball season,</p>
<p>3. That as the head coach he will not be using the Maine job as a stepping stone and he will be at Maine for all 4 years the recruit is at Maine as being a Mainer himself he wants to stay and Maine  and get the first Maine team to their first NCAA March Madnesses Big Dance  with 2/3/s of the players roster being former Maine High School players.</p>
<p>4. Maine has ever been to the NCAAA Big Dance in programs history,</p>
<p>5. Identify potential recruits as high as high school freshmen and sophomores</p>
<p>6. won-lost record history</p>
<p>7. not being able to improve the players shooting percentages as illustrated by last years foul shooting and 3 point shooting percentages individual and team.</p>
<p>1, and 2 can&#8217;t be changed and 3 won&#8217;t be changed, but , 4, 5, 6 and 7 can be changed.</p>
<p>8. other reasons we are not aware of????????????????????????????</p>
<p>If the UMaine men&#8217;s basketball staff attempted to recruit the two best Maine high school players each recruiting season they probably could be as successful won=lost record as they have been the past 9 seasons with 3 different out-of-state coaches recruiting out-of-state and international talent. Also, with 2 of the 3 head coaches moving on.</p>
<p>By doing this they would have 8 Mainers on their roster by bringing in 2 freshmen each year while losing 2 seniors each year.</p>
<p>The other 3 scholarships should be for out-of-state, international, Canadian,  players that have the skills and especially the size that the Maine recruits do not usually have and that is BIGS at 6&#8217;10&#8221; plus at 250lbs.</p>
<p>Here are 15 proposed new possible unorthodox positive strategies:</p>
<p>1.Any Maine high school senior who wants to give himself a fair opportunity try to be a Division one impact player at any D-1 college by their sophomore year in college should to go to prep school in order to give himself a chance to mature, grow more physically, to develop his basketball IQ and to improve his basketball physical skills by playing against and with better players and talent just like the international players do.</p>
<p>2. When recruiting Maine players the Maine coaching staff recruiting them should tell them and their parents that they need to go to prep school after high school if they want to attempt to be a D-1 player.</p>
<p>3. They need to tell the player and their parents that UMaine men&#8217;s basketball program is interested first and foremost in what is best for the players basketball future career and not the University of Maine&#8217;s interest first.</p>
<p>4. This is demonstrated by telling the player and their parents that Maine may lose the player to another college because of how they perform at the prep school level and that Maine will be disappointed but will be happy for the player.</p>
<p>5. They also should tell the player that most colleges do not recommend prep school because they&#8217;re afraid they might lose the recruit to another school based on their prep school performances.</p>
<p>6. They also should inform them that they possibly could be red-shirted by the other recruiting schools and that Maine would not do that unless it is the players idea or with their approval.</p>
<p>7. Maine should be interested in what is in the best interest of the Maine high school player&#8217;s future and are willing to take the chance they might lose the player because they go to prep school.</p>
<p>8. However, they should tell the player and his parents that if they decide to want to transfer that they should get NCAA permission to transfer and contact Maine as Maine only uses 11 of it&#8217;s 13 scholarships and usually has 1 or 2 available for transfers.</p>
<p>9. Also, the recruit and their parents should be told that Maine is trying to build &#8220;an us against them D-1 college basketball philosophy&#8221; and are trying to recruit the 2 best Maine D-1 prospects each year.</p>
<p>10. Maine needs to tell Maine recruits that their first ever trip to the NCAA Tournament should be lead by Maine players.</p>
<p>11. Also inform them that they only recruit out-of-state or internationally when they are in need of players position wise that the Mainers do not provide which are usually BIGS 6&#8217;10&#8221; 250lbs.</p>
<p>12. Tell the  recruits and their parents that Maine&#8217;s roster will have 8 scholarship Mainers, 3 non-Mainers on scholarship and the remaining players to fill out the roster of 15 will come from open campus tryouts for 4 walk ons as they are holding 2 scholarships out each year</p>
<p>13. This possible new recruiting strategy to recruit Mainers has never been used to my knowledge and I have been following Maine men&#8217;s basketball ever since Keith Mahaney, Fort Fairfield and John  Norris, Bangor played at Maine together in the 50&#8217;s when they played in the olde Yankee Conference against Conn, Mass and RI along with current AE rivals Vt and UNH which was a tougher conference in the current America :&#8217;east Conference the 25th ranked conference out of 32 D-1 conferences in RPI (Ranked Percentage Index) and SOS (Strength of Schedule) taken from realtimerspi.com.</p>
<p>14. Recruiters for Maine have got to have the skill to search out the best possible Maine basketball talent as high school freshmen and sophomores (develop sources and contacts thru AAU basketball events because you can see many possible recruits at one site and during Maine&#8217;s off season) who have late bloomer potential so as to be the first to contact the player and their parents so that they are the first D-1 school to show interest in the player, not being Johnny come latelys like they may have been in the past.</p>
<p>15. The head coach and at least 1 of the assistant coaches should also be Mainers who believe in this new strategy. Being a Mainer, the head coach is more apt to not want to try to use the job as a stepping stone for their career as the last 4 have done and also have more Maine connections. Most Real true blue Mainers will work for less, work  as hard or harder and stay longer and not use the job as a stepping stone for their coaching careers and will be at Maine for the rest of their head coaching career.</p>
<p>If Maine is not going to put out a winning program the way it has been done for years, then Maine should at least do it with 8 Maine players and 2 Maine coaches and keep the scholarship money and 2 to 4 coaches salaries here in Maine. Remember Maine is a public. land grant, institution, supported by the Maine state taxpayers and  not a private college.</p>
<p>Remember also, the state of Maine is unique as it is the only state in the country that is attached to just one state. Maine&#8217;s biggest problem for recruiting is it&#8217;s location, location, location and the cold and snowy winters.</p>
<p>In fact, if Bangor is the heart and center of Maine then if you take a compass circle and put the point on ORONO and draw a circle 300 miles around from ORONO most of Maine is either in the woods, New Brunswick, the Atlantic Ocean or New Hampshire.</p>
<p>Most of the out-of-state USA players that come to Maine are players that did not get many or any other D-1 offers.</p>
<p>And if they happen to end up being good players then they usually transfer out as soon as they can as history has repeated itself year after year.</p>
<p>That is why the recruiting of international players has produced better recruits the past few years by 3 different coaches. Very few international players transfer compared to the out-of-state USA players.</p>
<p>Most D-1 recruiters recruit in the following order. 1. athletic skills, 2. basketball skills, 3. student&#8217;s academic potential (do they work to their grade level potential or better) 4. type of character/human being.</p>
<p>Maine should recruit in just the opposite order and tell the player and parents why they are doing that compared to other recruiters. 1. Type of character human being 2. Student&#8217;s academic potential. 3. Basketball skills and 4. athleticism. This is the most important order of ways to look for in recruits and make sure the recruit and parents know why you do it. Maine wants players who are great human beings of character and very coachable.</p>
<p>This possible new recruiting strategy may not make Maine better in the win-loss column,  but it will be better for Maine high school players, coaches, parents, fans and the taxpayers and for Maine basketball overall.</p>
<p>However, remember the last winning season was with 3 Mainers starting and that was 10 years ago and the 3 coaches with the best win-loss percentages in the history of the Maine men&#8217;s basketball program all used Maine players as keys players when they coached at Maine.</p>
<p>Two of them had the highest career winning percentages one @ 52.9%  and  one @ 51.6% and the other one just below 50% @ 48.9% and he has the most career coaching wins @ 217. All 3 coached in conferences that was tougher then Maine&#8217;s current America L&#8217;east Conference.There have been 26 Maine men&#8217;s head coaches  since the 1904-05 season 115 years ago.</p>
<p>Also, the Memorial Gym the famous &#8220;PIT&#8221; was filled to capacity at 2300 for the games that were played there during the time when the coach with 51.6% and the one at 48.9% and the coach at 48.9% played for the coach at 51.6%. The coach with the best career winning % played his games at the Bangor Auditorium and Alfond Arena.</p>
<p>Maybe it is time to go back and try what has been the only real successful seasons win/loss wise by using Maine H.S. players, it certainly couldn&#8217;t be much worse then it has been the past 9 seasons.</p>
<p>This is just my opinion and unorthodox suggestions based on my experience in watching UMaine men&#8217;s basketball as a fan for the past 60 plus years and being involved in the game from many different angles since I was 7 years old, 74 years ago. Most everything else has been tried and nothing has proven as successful then when using Maine H.S. talent as the key players for success and to draw the needed crowds for team support..</p>
<p>Guess who the 3 coaches were who were successful using Maine high school former players by having the best winning percentages in the history of the program and which coach has the most career wins?</p>
<p>Answer next week&#8217;s BLOG with stats.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12317" class="share-facebook sd-button share-icon" href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12317" class="share-twitter sd-button share-icon" href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12317" class="share-google-plus-1 sd-button share-icon" href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine."
               data-url="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/&media=http://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://offtherim.bangordailynews.com/2019/05/24/high-school/joel-embiids-nikola-jokics-comparable-nba-regular-playoff-stats/" rel="prev"><span class="meta-nav">&larr;</span> Joel Embiid&#8217;s &amp; Nikola Jokic&#8217;s comparable NBA regular &amp; Playoff stats for All-NBA lst &amp; 2nd team selections!</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Don&#8217;t Miss a Thing</h3>			<div class="textwidget"><form style="padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/offtherim', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p style="text-align:left; padding-bottom:5px;">Enter your email to receive notifications of new posts from Off the Rim.</p><input type="text" style="width:170px; height:25px; margin-right:10px;" name="email"/><input type="hidden" value="bangordailynews/offtherim" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" style="height: 35px; width: 100px;" value="Subscribe" /></form>
<div class="clear-dotted"></div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">About the Author</h3>			<div class="textwidget"><a href="http://offtherim.bangordailynews.com/about"><img class=" alignleft" src="http://offtherim.bangordailynews.com/files/2011/11/bob.jpg" alt="" width="125" /></a>Bob Cimbollek is a retired high school basketball coach and former high school and college basketball official.  </div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://offtherim.bangordailynews.com/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/">Possible New Unorthodox Strategies to more successfully recruit the best Maine high school boys basketball players for UMaine</a>
									</li>
											<li>
					<a href="http://offtherim.bangordailynews.com/2019/05/24/high-school/joel-embiids-nikola-jokics-comparable-nba-regular-playoff-stats/">Joel Embiid&#8217;s &amp; Nikola Jokic&#8217;s comparable NBA regular &amp; Playoff stats for All-NBA lst &amp; 2nd team selections!</a>
									</li>
											<li>
					<a href="http://offtherim.bangordailynews.com/2019/05/23/high-school/comparing-athletes-playing-bb-to-bb-players-playing-basketball-jokic-lst-team-nba-embiid-2nd-team/">Basketball players playing BB versus athletes playing basketball: NBA Centers-Jokic lst All NBA team-Embiid 2nd Team</a>
									</li>
											<li>
					<a href="http://offtherim.bangordailynews.com/2019/05/20/high-school/did-76ers-defender-use-wrong-arm-hand-defending-raptors-kawhi-leonards-winning-basket/">Did 76er&#8217;s Defender use wrong arm/hand defending Raptor&#8217;s Kawhi Leonard&#8217;s  winning basket?????</a>
									</li>
											<li>
					<a href="http://offtherim.bangordailynews.com/2019/05/13/high-school/ncaa-rules-committee-to-propose-increased-3-point-distance-20-second-reset-on-offensive-rebounds/">NCAA Men&#8217;s Rules committee to propose increased 3 point distance &amp; 20 second reset on offensive rebounds</a>
									</li>
					</ul>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Popular Blogs</h3>			<div class="textwidget"><h3><a href="http://cafedesartistes.bangordailynews.com/">Cafe Des Artistes</a></h3>
<h3><a href="http://getginafied.bangordailynews.com/">Get Ginafied</a></h3>
<h3><a href="http://joeltalksmovies.bangordailynews.com/">Joel Talks Movies</a></h3>
<h3><a href="http://whatsintheglass.bangordailynews.com/">What's in the Glass</a></h3></div>
		</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Off+the+Rim&utm_medium=footer">
                                <img src="http://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Off the Rim is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/offtherim.bangordailynews.com\/2019\/05\/27\/high-school\/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine\/":12317};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2019/05/27/high-school/possible-new-unorthodox-strategies-to-more-successfully-recruit-the-best-maine-high-school-boys-basketball-players-for-umaine/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://offtherim.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/offtherim.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offtherim.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'29485007',post:'12317',tz:'-4',srv:'offtherim.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29485007', '12317' ]);
</script>
</body>
</html>
